Have a Question? Contact Us

888-462-7828 Live Chat

Minnetonka SurCode for Dolby E Bundle 4 - Software

 
  • Dale #:

    MINN-300100107000
  • Availability:

    Emailed within 24 Hours
  • Within 24 hours of placing your order we will contact you by email to provide you with the details to download and authorize your software. This is not an immediate process.

Description

Fully licensed and certified file-based software plug-in encoder (SEEI) and filebased/real-time decoder (SEDI) for Dolby E on Pro Tools, Media Composer Family 6 or 7, Final Cut Pro Export Plug-in (Final Cut 6 or 7), VST and a decoder for Adobe Creative Cloud. Includes SurCode for Dolby E Stream P... Read More

Have a Question?

Call Toll Free: 888-462-7828 Live Chat Email Us

Suggested Accessories

Description

Fully licensed and certified file-based software plug-in encoder (SEEI) and filebased/real-time decoder (SEDI) for Dolby E on Pro Tools, Media Composer Family 6 or 7, Final Cut Pro Export Plug-in (Final Cut 6 or 7), VST and a decoder for Adobe Creative Cloud. Includes SurCode for Dolby E Stream Player (SEPI), and SurCode for Dolby Pro Logic II (SPLI). iLok and iLok.com account required.


Supported Platforms & Formats:
  • Pro Tools AAX 32/64 plug-in (M/W)
  • Pro Tools AudioSuite plug-in (M/W)
  • Media Composer family AudioSuite (M/W)
  • VST (M/W) - Supported hosts include Sequoia, Pyramix, Nuendo
  • OEM Module
  • AudioSuite for faster than real-time Dolby E encoding in Avid
  • Final Cut Pro Export plug-in for fast, convenient encoding of Dolby E
  • Faster Than Real Time Encoding
  • Full Metadata management
  • Use Plug-in templates as presets
  • DBMD import Browse or Drag & Drop WAV files with Dolby metadata chunk
  • XML import Browse or Drag & Drop XML-formatted metadata

More +

Product Specs

Authorization Pace iLok USB Smart Key (not included)
Internet access for plug-in authorization
System Requirements Mac OS X 10.4 - 10.10, Win XP, Vista, Win 7, Win 8: Pro Tools RTAS plug-in running Pro Tools 7.4 HD to 10.3.9; PT 8, 9 HD or PT 8 LE with Complete Production Toolkit; Pro Tools AAX 10.3.5-10.3.9, Pro Tools AAX 64 bit Pro Tools 11 or newer
Mac OS X 10.4 - 10.10, Win XP, Vista, Win 7, Win 8: qualified VST 2.4 surround-capable host
Media Composer family 6 or 7
Apple Final Cut Pro Export Plug-in (Final Cut 6 or 7)

More +

 

Also Popular